Jump to content

Register PaintNet to handle graphic files


Recommended Posts

Problem description:

After Installation of Paint.Net the program functions as expected.

However it is not possible to start Paint.Net from the context-menu of a graphic-File (e.g. gif). Paint.Net does not appear in the program list. Even if you appoint paintdotnet.exe as new associated program to open this file type, this selection will be ignored.

Do someone has an explanation?

The mentioned effect appears in all available versions 3.2x and 3.3x. (OS: Win XP SP2)

Link to comment
Share on other sites

Works way to fine for me. This is how:

  • When you first start the installation of Paint.NET, click on the Custom option and click 'Next'
    Then go ahead and read through the License Agreement. If you agree, click 'I Agree' and then click 'Next'
    The next page should contain options related to file type associations. Click on all that you want, and click 'Next'
    From there, finish out the installation

If you are still having troubles and are running Windows Vista, here is how to create file associations:

  • Right click any supported Paint.NET Image File (i.e. GIF, JPEG, PND, ect)
    Hover your mouse over the 'Open With' option
    In the new drop down menu, select 'Choose Default Application'
    Under recommended applications, select Paint.NET then tick the box at the bottom to always use this program

Hope that helps!

signature.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...