phew

Newbies
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0

Profile Information

  • Gender
    Male
  • Location
    Austria
  • Interests
    Dev

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I know Win7 isn't that cool anymore, but I have to admit I still have one machine running on it, working with paint.net from time to time. Lets say I switch with Alt+Tab to paint.net, then I extend the color selector and copy a hex value, I want to paste it into my text editor. So I press Alt+Tab again, thinking I will see my text editor, but I dont, paint.net switches the focus from the tools-window to the main-window. Another Alt+Tab later I land in my text-editor. I am used to this behaviour since forever, I think at some point years ago I even posted this here, I imagine I got an answer like: it is what it is, we can't change it. But today I realized, Win10 doesn't have this problem. Do you think you can backport whatever change you made to the Win10 version about this? Kind regards phew
  2. I'm a little bit confused. I open my vtf-files still with an old version of the plugin from the forum. Is vtf support now integrated in the main program or are you including fixes for forum-stuff into this changelog?
  3. This might be an edgecase not worth fixing but I still leave this here, just for the sake of it :) - The updater is missing an high resolution icon - The blog has a much smudgier icon then the rest of your webpages (left tab has blog.getpaint.net open, right tab is paint.net's homepage)
  4. That's a pretty workaround, thank you. Would there be some other way to get that cut out 'pixel-perfect'? I mean the arrow-shape lost 6 sharp corners, in the case of my example this isn't really a problem because it is about an icon which will get downsized. Just asking.
  5. Hi, I searched the forum for the topic a little bit, but all the answers I got were not what I needed. Since I read "you do not need transparent selection, use layers" I will just show you an example of what I would like to do and somebody is hopefully nice enough here to tell me what I do understand wrong in working with layers. On the attached image are 2 icons, the one to the left is the original. The one to the right is how the image should look in the end (just that the arrow should not be black, it should be a vertical gradient from transparent to opaque white). The arrow is a standard shape in paint.net. I would like to "cut out" a "hole" in the blue circle so i can place a layer with the metioned gradient behind it. And here comes the problem, always when i try to "cut out" the arrow-shaped "hole" the edges are not antialiased What am I doing wrong? thanks in advance phew
  6. I found a VERY small Bug in the Tabdisplay on Windows XP (it's SP3 but I think that's not important). The Close Button does not use System Colors: As you can (hardly) see I use a beige Theme (it is the same color which is used for the windows in the WinXP Luna Theme), but the Close Button is grey like in Win95.