jen_88

Newbies
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0
  1. HITMAN-X-, .NET Frameworks 2.0 is already in my computer just found out. ^^ Rick Brewster, this message came out after i tried to install microsoft visual from the link
  2. i don't know whether i have .NET Frameworks. but i think i did not download that before. for v3.08, i just click on the download link that given in the webpage. i'm using vista. sorry, i'm not good in computer.
  3. hi! i'm new here. i have also encountered this problem and this message appear: the previous version has been removed after i download this new one. so currently i can't open Paint.NET this software is good and i hope that my this problem can be fixed soon thanks!