Sign in to follow this  
Zerolife

Can't Install 1603 Error (Fix myself)

Recommended Posts

I know what happened, not entirely sure why it won't install from this or how to fix it though

Being my stupid self, i accidentally deleted the Paint.Net folder in my Program files instead of the one I wanted too. I tried to just reinstall, but it gives me a 1603 fatal error, anyone have any ideas how to fix this?

Just to mention this, incase it matters. I followed the one sticky, and it didn't help at all.

nvm, problem solved. For anyone that might also have this issue, just use Windows Installer Clean Up Utility. Works like a charm.

Share this post


Link to post
Share on other sites

Removing The Error 1603 Problem.

1.

Step 1

Check to see if the folder you are attempting to install the new software to is encrypted. Encrypted folders cannot accept program installs in most cases and, therefore, this error will display.

2.

Step 2

Avoid placing your new software on a substitute drive (any non-essential computer drive).

3.

Step 3

Grant full access to the System account to install the application in question. There are several steps to follow when accessing System account settings. Click "My Computer" on the desktop or navigate through Windows Start > My Computer.

4.

Step 4

Right click with your right mouse button on the drive you want to install your new program to. The drives will be displayed in My Computer. After right clicking, choose "Properties" and left click on your mouse button.

5.

Step 5

Click on the Security tab at the top of the Properties box. Choose one of these two options once the Security tab opens. If using Windows 2000, verify that the Name box has the System user account installed for Windows 2000. For XP, make sure the Group/user names box has the System user account included.

6.

Step 6

Click on "Add," if the System account does not appear. You should now see "Select users or Groups." In the "Name" field, choose "System" and then click the "Add" button and then click "OK" button at the bottom right hand corner of the box.

7.

Step 7

Go to the "Permissions" fields. Choose the "Full Control" check box located under Allow. Click "Advanced." Check "Replace permission entries on all child objects ...child objects" option, if you are using Windows XP. Then check the "System Account" box, followed by "OK." If using Windows 2000, check the "Reset permissions on all child objects ...permissions" box for the System and then press "OK." Press "Yes" if a message box appears. Wait for the system to update and then try your program installation again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this