Jump to content

paint.net / net framework / windows SP #


Recommended Posts

so if I have net framework 3.5 and updates of it... I dont need to keep framework 1.1, 2.0, 3.0, 3.1 and al the updates for those? I might save the updates, but I can uninstal those mentioned because they cam in 3.5 ?

what does paint.net need in order to function if you have the reqired hardware stuff???

Ethan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...