Jump to content

Errors while extracting the installation file


FPtje
 Share

Recommended Posts

I use alzip to extract my files.

I tried to extract the installation file of paint.net but this is what I got:

Errorextracting.jpg

It does extract though but when I try to run the installer.exe it says it's not a valid win32 application.

I'm running windows vista home basic.

I tried redownloading it from several mirrors. That's why you see the "overwrite"

I've seen this thread:

viewtopic.php?f=10&t=25179

but it only says "it worked after a dozen attempts"

I tried the rest of the things that are in that thread.

My internet connection itself is fine, I can download anything. Big files, small files, all without any problems.

Which exclude this thread too:

viewtopic.php?f=10&t=26961

ANOTHER EDIT:

The same thing happens on my wired computer. So now I've tried on my laptop and on my wired pc.

EDIT:

I can use the 3.35 version... I hope I can update it to 3.36...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...