Jump to content

Very laggy evirnronment


Recommended Posts

Hi, I recently updated my system, most drivers and applications like .NET, nVidia drivers, BIOS firmware. I also installed new programs like Adobe Photoshop, ilustrator, etc etc etc. Since then I'm getting a very lagging experience in Paint.NET: loading an image, resize window, everything. It goes into "Not Responding" mood for 10-20 seconds and it unfreezes again. It does it with all the tools, everything. I don't know what program or update triggered this but before the updates it worked like a charm, could pass filters in a blink of an eye even with 12MP images.

 

Loaded from diagnostics window:

Application    paint.net 4.0.9 (Final 4.9.5848.30436)
Hardware accelerated rendering (GPU)    True
Animations    False
DPI    96,00 (1,00x scale)
OS    Windows 7 Service Pack 1 (6.1.7601.65536)
.NET Runtime    4.0.30319.42000

Physical Memory    16.344 MB
Hard Drive 512GB SSD (+555MB reading speed)

CPU    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

Video Card    NVIDIA GeForce GTX 760
 *Dedicated Video RAM    1.990 MB
 *Shared System RAM    2.048 MB
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...