zenkert

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0

About zenkert

  • Birthday 01/01/1970

Profile Information

  • Location
    Sweden
  1. I get it! I have decided to put some more RAM in my machine to see if it helps. :-)
  2. I get it! I have decided to put some more RAM in my machine to see if it helps. :-)
  3. Yeah I know this with RAM . I also make the big moves first but they are kind inaccurate too... As a former Photoshop-user I could do the moves I´m talking about with images of that size in pixels with more than 50 layers without any "lag" at all. So I still think this is kind of strange...
  4. Yeah I know this with RAM . I also make the big moves first but they are kind inaccurate too... As a former Photoshop-user I could do the moves I´m talking about with images of that size in pixels with more than 50 layers without any "lag" at all. So I still think this is kind of strange...
  5. Well, that´s one opinion. IMHO it looks a lot better in the browser with a favicon. The default document icon gives PDN a somewhat out of date look. Zenkert
  6. Hi! Why does not the PDN web has it´s own favicon? Played around a little and made a gif just as a sample... Zenkert
  7. Sorry. I do not understand the question about 1,474 megapixels??? Most of my pdn-files are around 900 Kb with a size around 1000x900. And they consist of appr 10-20 layers. But the amount of layers does not seem to affect this. And the content in the layer does not matter either. It could be just a small graphical object sized 36x36 px. Moving is painfully slow. Zenkert
  8. Usually just FF 3.05 and from time to time Nvu html editor and FileZilla.
  9. Hi there! Don´t know if this is a bug or what so I post it here. When I use the M tool to move the content of a layer with the arrow keys the response is extremely slow. Five strokes on the down key is like this.... Wait, wait Move 1 wait, wait, wait, wait Move 2 wait, wait, wait, wait Move 3 wait, wait, wait, wait Move 4 wait, wait, wait, wait Move 5 Done I don´t think this has to do with my computer. It´s an Intel Dual Core Lap-top. Moving with the "M" tool and the Mouse is also slow with a delay so it´s hard so actually see the effect of the move before it´s to late... Oh, I run the latest version of paint.net v.3.36 Any thoughts on this? Zenkert