Jump to content

Derek Flint

  • Content Count

  • Joined

  • Last visited

Community Reputation

  1. I Like Pi - You are simply a genius! Yes that was it. The one layer was covering the other! I reduced the Opacity of the top layer and there was the image as it was supposed to be! Thank you so much!
  2. No - the layers visibility is checked. BTW - Windows XP here. The file was a large 1024x768 so now I have tried a much smaller image which is a 279x300 jpg at 7.65 KB. Still the same results.
  3. Here is what I did: Opened PDN - OK Opened file (a jpg) - OK Image shows fine in PDN - OK Then Layers>Duplicate Layer - OK Duplicated layer selected and Effects>Blurs>Motion Blur - OK Set at Angle 11.00, Distance 200 Pixels, unchecked Centered - OK The image does not render either before or after pressing OK. I had waited several minutes before pressing OK. The image in the Layers box is correctly rendered but not the main image. Basically I followed Rick's Tutorial at rbrewster.members.winisp.net/t1/tutorial.htm. Hardware includes: AMD Athlon XP 3200+ @2.2gHz 1.5 GB RAM
  • Create New...