OrbitUtmost

Newbies
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0
  1. Hey, thanks for the help. Sorry it took me so long to get back to you. Here's what happened: - Attempted to repair the .Net --> It error, complaining about an invalid object. - Uninstalled the . Net and then restarted the PC - Reinstalled the .NET and did a successful repair - Turned off firewall and shutdown - Turned on PC and attempted install --> Still got the "Sp1 is needed" error - Re-downloaded the installer from getpaint.net (and extracted using default windows) --> Same error again. Long story short, a lot of restarts --> same result. If there's any other fixes, let me know. Thanks! --- Aside --- If it just wont fix, I still have the 3.5.11 paint.net installer on a flash drive somewhere, along with all the plugins, so I'm not completely out of luck. (hopefully this line doesn't get me ban hammered, I'm not recommending this to anyone or giving a download, just noting that I have another option if 4.0.5 won't run.)
  2. First off, thank you for your time, Secondly, my problem. I recently did a factory reset on my PC and reinstalled windows 7. I then tried to install PAINT.NET and received the "Sp1" Error. Yes, I'm using verified version of windows and the latest install from http://www.getpaint.net/download.html After reading the forums, I updated to Sp1, and tried again. Same error. Using the forums, here's what I've tried so far. - Update to SP1 - Install ALL windows updates - Reinstall the Microsoft .Net framework to 4.5.2 (http://www.microsoft.com/en-us/download/confirmation.aspx?id=42643) - Unzip the download folder and run the Paint.Net installer then, - Cold restart the system with these updates After all of these, I still receive the error of "Windows 7 SP1 or newer is required" despite having it installed. Any help is greatly appreciated, Thanks! Screen Shots are here: http://imgur.com/a/Z5sRb