Jump to content

Displacement and Alpha mask plugin! (07/06/08:v1.4.1.1)


Recommended Posts

  • 2 months later...
  • 2 years later...
  • 2 years later...
  • 2 months later...

I am a rookie at this and I'm trying to install this Displacement and Alpha mask plug in...  each time I try to install, I get a message saying it could possibly corrupt the computer but I insist on running anyway... down pops a list of apps to use to open the zip file and I check use another app...  I find the paint.net folder in Programs Folder and use the Setup application file to install...  it doesn't like that option...  can anyone give me a clue as to what I need to do?  Thanks in advance...  BTW the project I'm working on is an animated GIF of the American Flag to use as a 'signature' in email.  Any help would be greatly appreciated as I'm right near the end of putting it all together and can't find where I need to adjust the Alpha Mask to '0' in the paint program.. so apparently, I need this mask plug-in...  Thanks again~~  paint.net version 4.0.9

Link to comment
Share on other sites

You need to unzip the file first. Paint.net does not do that. Full instructions can be found here: http://boltbait.com/pdn/InstallingEffects.php

Link to comment
Share on other sites

  • 5 months later...
  • 2 years later...
On 4/22/2016 at 11:09 PM, preeber said:

When I open Alpha displacement the menu is all When I open Alpha displacement the menu is all messed up. 

post-146916-0-76711200-1461380839_thumb.

Same with me. It seems to be a common problem with older plugin UIs combined with high-res monitors. I'm a n00b to paint.net so I'm not sure if there's a fix. Haven't found one based on my searches.

Link to comment
Share on other sites

3 hours ago, Philon said:

It seems to be a common problem with older plugin UIs combined with high-res monitors. I'm a n00b to paint.net so I'm not sure if there's a fix. Haven't found one based on my searches.

 

A new version of the plugin will need to be published.

Link to comment
Share on other sites

  • 8 months later...

 

Hi everyone, brought here by a crash report  :(

 

But before that, I'd just like to say that this is a fantastic plugin, and I really appreciate all the hard work volunteers such as yourseves put into PDN  :)

 

The first couple of times I used this, it was fine - I did the falg tutorial to warm u, and then did another of my own, and both worked sweet. But I've been trying to use it today, and it keeps crashing PDN - usually after freezing when the dialogue box is open, otherwise while it's rendering. It's now into double figures, and I downloaded the latest updates prior to starting this work. Is there anything that immediately (or otherwise!) jumps out at any of you?

 

All advice gratefully appreciated!

Edited by Grotesque
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...