Jump to content

problem uninstalling 3.20 to install 3.31


Recommended Posts

I previously had v3.20 installed and (thought) I took it off. I may have not removed it propertly I don't recall since it was some time ago. I am trying to install 3.31 and I keep getting a msg:

The feature you are trying to use is on a network resource that is unavailable.

Apparently I need to find a path to folder installation package PaintDotNet_426289682.msi unfortuantely it is no longer on my computer.

I went to add/remove programs to remove v3.20 and get the same message.

I looked through the posts and didn't see anything for the 3.20. I tried just installing 3.31 anyway and still get the same message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...