Jump to content

Install Problems w. version 2.6


Recommended Posts

I couldnt find this problem elsewhere on the forums so I apologise if this has already been covered.

I am getting the following error when I try to install version 2.6. I have a windows ME machine. I have tried to install the net framework 1.1 then I installed 2.0 from the MS web site and then downloaded and tried to install the basic version of paint.net 2.6 and got this error.

I uninstalled both versions of the net framework and then tried to install the full version of p.n 2.6 and received the same error.

paintnetinstallerror.jpg

Any suggestions?

Link to comment
Share on other sites

Paint.NET does not work on Windows ME.

http://www.eecs.wsu.edu/paint.net/download.html

Minimum System

* Windows XP (SP1 or later), Windows 2000 (SP3 or later), Windows Server 2003, or Windows Vista

* .NET Framework 2.0

* 400 MHz processor (Recommended: 800 MHz or faster)

* 128 MB RAM (Recommended: 512 MB or more)

* 1024 x 768 screen resolution

* 50+ MB hard drive space

* 64-bit support requires a 64-bit CPU that is running an x64 or Itanium edition of Windows XP or Windows Server 2003, and 256 MB RAM

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...