Jump to content

Do I have to uninstall .NET 1.1


Recommended Posts

I just wanted to know if I have to uninstall .NET Framework 1.1 before I install .NET Framework 2.0 x86? I downloaded Paint.Net 2 days ago but it would not open because error messg. said I needed .NET 2.0.

So I now have .NET 2.0 but am waiting to install it until I know what it will affect. :roll:

I have other programs using the .NET 1.1 and don't want anything to interfere with it. Such as SimPe and others. :) Thanks

Skystars5banner2.jpg
Link to comment
Share on other sites

Programs that need .NET 1.1 will use it, even if .NET 2.0 is installed. The two are designed to be able to be installed side-by-side like this.

.NET 2.0 does not "replace" .NET 1.1 in the traditional sense. Please see our FAQ for a more detailed explanation.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...