Jump to content

Error that has no error code


Recommended Posts

Im getting an error that says

"An error occured during the instalation of assembly

'policy.9.0.Microsoft.VC90.OpenMP,version="9.0.21022.8" .publicKeyToken=1fc8b3b9a1e18e3b" .proccessor/Architecture="amd64".type="win32policy"'

Please refer to help and support for more information

This error occured when it was almost done downloading

Link to post
Share on other sites

I'm getting the same error. I believe the error code is 1603, or at least it was for me. Attached is a screen shot with the error. On the right monitor you can see the diologue box that gives error code 1603.

I'm running Vista Business x64.

.NET 3.0 is installed, all other updates are installed and the Vista install is fairly new. (almost still fresh)

I have another copy of Vista on another drive, on this computer, which I use for testing applications before I install them. Paint .NET v3.22 installed fine on that copy of Vista. The only difference is that other copy doesn't have all of the updates and doesn't have the few programs that have already been installed on the main copy.

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...