Jump to content

Unable to install .NET Framework.


Recommended Posts

Hi, i tried to install Paintdotnet today and i got a message that said i had to install .NET Framework. I went to the microsoft site and tried to DL all the versions but then i got a message that said i couldn't install .NET framework:


Error creating process . Reason: C:\WINDOWS\system32\advpack.dll


tbh >< i have no idea what that means :( anyone here knows?

Link to comment
Share on other sites

What version of Windows are you running?


The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...