Jump to content

v 2.6 compatibility issue


vp70
 Share

Recommended Posts

Hi,

Can you make 2.6 version and any other versions going forward make back compatible to Framework 1.1.

You see i am not allowed to install Framework 2.0 on my PC and version 2.6 is not working with Framework 1.1.

I don't want to miss out on your bug fixes and future enhancements.

Is it possible?

vp70 :(

Link to comment
Share on other sites

No, sorry. Paint.NET v2.6 absolutely requires .NET Framework 2.0. We make use of many things that were not present in .NET 1.1. You will have to convince your administrator to deploy .NET 2.0, or allow you to install it yourself. (This may or may not be easy, of course, depending on numerous things.)

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...