Jump to content

Error with effects...


dijipo
 Share

Recommended Posts

I open Paint.Net, open a picture, and apply an effect. Press OK then...

Scroll Down...

BTW I have tried v2.72 but it didn't work

Specs:

Windows 2000 SP4 (that's why i can't have v3.0 or higher...)

Intel Pentium III 1133MHz

Motherboard: Dell Optiplex GX150

Memory: 256mb

10804_0bc5dae52e34e820e5d24e0e714c8561

Link to comment
Share on other sites

The Rules[/url]":6boiqb1p]

7) You must be using the latest version of Paint.NET. This is a requirement. If you want to stay with an older version, or if you are unable to upgrade, then I'm sorry but we cannot help you. (although if you go to the Bugs & Troubleshooting section, that's where we help iron out install / upgrade issues)

This is to avoid posts that go like this:

Quote:

Person A: How do I do ______ ?

Person B: Oh just click on _____ and then do _____

Person A: I can't find it :'( :'(

Person B: Well make you sure you look over ______ and click on _____ first

Person A: I still can't find it!!! :'(

Person B: (suddenly gains psychic insight) Oh, make sure you have the latest version installed.

Person A: (suddenly gains the power of the latest version) Yes! IT works now!

If everyone has the latest version, we can skip all the rigamarole.

8 ) Do not ask for older versions of Paint.NET. This is a corollary to #7, but I'm spelling it out separately anyway. We will not provide download links for them -- you are on your own to find them (hint: try a search engine). Along with this, don't ask about Windows 2000 support. Seriously. You may think you have some new question or insight, and that's definitely possible, but this is not something that will be added back in to a future release of Paint.NET. End of discussion. If you want to complain about this, then don't talk about it here -- just write on your blog or something instead, please.

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

Upgrade to Windows XP or Vista and Paint.NET v3.10. Any other configuration is completely unsupported. Especially since any bug you report for 2.xx is probably already fixed in the newer versions of Paint.NET.

Or maybe you're trying to use a plugin which is not compatible with an older version. Which is all of them.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...