Sign in to follow this  
jamc100

What did I do?

Recommended Posts

Hi, I'm new to the program so maybe someone could help me. I just downloaded it last week and have been using it with success. I am creating a website and am using the program to create a set of buttons etc. And I had this great design worked out that I am using for my topbar using the gaussian blur. Yesterday I made the topbar just the way I liked it, today I was going to create the matching buttons and I ran into a problem, the blur isn't working the same as it was yesterday. I've included pictures for both blurs. See how in the first one you can clearly see a difference in the different blended colors and how it almost looks like a wooden effect. That is the first one that I created and I wanted the second one to look the same. But you can see in the second one that it blended it more smoothly. I was wondering if maybe the program was not working properly the first time or if I did something to screw it up and if there is any way that I could get my second one to look like the first?

This is the topbar with the desired effect

topbarclip.jpg

This was my attempt at making the button which was supposed to have a similar look

buttonclip.jpg

Both were created with a 25-30 pixel blur. Any help is much appreciated.

Share this post


Link to post
Share on other sites

Hm, i assume you wanted to make transitions between different colors more smooth without those hard edges? Interesting i got different final results...

Gaussian Blur (30)

30gaussian7ug.png

Motion Blur (30 with 25° angle)

30motion25deg8zr.png

Radial Blur (30)

30radial2jx.png

I'm using Paint.NET 2.6 Beta2

Share this post


Link to post
Share on other sites

No I actually wanted the hard edges because that's what the first one looked like, but maybe I should just re-work it and find an effect that can work all around. Oh and I am using version 2.5 by the way.

Share this post


Link to post
Share on other sites

This was my attempt at making the button which was supposed to have a similar look

buttonclip.jpg

That's odd...

What did your canvas have on it before blurring? If I have a solid block on the right side on a new layer and blur it, I get a quintessential gradient. If I blurr an irregular shape, I can simulate your happenings:

blurring.png

Did you get your strange shape from blurring a solid block?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this