Sign in to follow this  
hmaher

WYSIWYG not getting

Recommended Posts

Have been working with a diagram which is to be printed out on a transparency then placed over a piece of paper as a reference template.

The problem is that the diagram that I am creating when printed out is not to the same measurements that I set in paint.net

The diagram has a number of circles and lines which where created using two different methods

1. create individual paint.net pages to the sizes of the circles and lines draw the lines and then import into a A4 page

2. work out pixel to mm sizes and then create on one A4 page zooming in and out to get the right position on the ruler's bar

Does anyone have any ideas as it has me :twisted: ?

Share this post


Link to post
Share on other sites

Got it solved.

Set the page to less then the value of the actual page that we print to eg

A4 21cm × 29.7cm set in paint.net as 20.8cm x 29.5cm

paint.net was decreasing size of print job so that it would fit around pre defined margins of the printer

:P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this