Sign in to follow this  
blacklab

"Crop to Selection" buttom inactive

Recommended Posts

Just downloaded the latest version of this program (Thank you to those who created it) and want to crop a photo.

The "Crop to Selection" button as well as the "Crop to Selection" on the drop down menu are both disabled. I tried the control/shift/X as well with no luck.

I tried the help menu, have done a search on this board and read the FAQ without seeing either someone with this problem or an answer.

I'm sure that this is just a rookie thing but its frustrating.

Any help would be appreciated.

Jay

Share this post


Link to post
Share on other sites

The Crop to Selection function does only adjust the image to the current selection:

5611_2a54fb7af1790559161155d405d29407

Ctrl+Shift+X ->

5611_e8a7428bcaf3c83a0e6be1636c8f8c70

Therefore it's disabled when there's no selection active.

In case you want to resize an image, you better use Ctrl+R. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this