Jump to content

"Crop to Selection" buttom inactive

Recommended Posts

Just downloaded the latest version of this program (Thank you to those who created it) and want to crop a photo.

The "Crop to Selection" button as well as the "Crop to Selection" on the drop down menu are both disabled. I tried the control/shift/X as well with no luck.

I tried the help menu, have done a search on this board and read the FAQ without seeing either someone with this problem or an answer.

I'm sure that this is just a rookie thing but its frustrating.

Any help would be appreciated.


Link to comment
Share on other sites

Okay, let me just make a quick check...you do have a selection active before you try to use this tool, right?


The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...