Jump to content

Need sevice pack 1 verson


anon
 Share

Recommended Posts

Older versions of Paint.NET are not provided, and the forum rules state that you shouldn't be asking for them anyway.

The solution is to install SP2. It's over 3 years old man. C'mon.

Thread Closed

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...