Jump to content

Cannot Install Any of the PaintNET programs.


Recommended Posts

Hello,

I'v installed everyhting I need to with regards to the framework thing.

When I try to install any of the PaintNET programs, an error always comes up.

The error for PaintNET 2.5 is the following:

"There is a problem with this windows installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor."

After I click 'OK' (which is the only option availible), another error comes up:

"A network error occured while attempting to read from the file C:\Program Files\Paint.Net\Staging\PaintDOTNet_1764788136.msi"

Thats all for PaintNET 2.5

I also get an error while trying to install the new beta PaintNET (v2.6):

"There is a problem with this windows installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor."

Please help

Thankyou for your time

PaintNET

My username is 'PaintNET' because PaintNET was originally intended as a free replacement for the MS Paint software that comes with Windows - and I thought it's about time they tried some update.

PaintNET

Link to post
Share on other sites

I just tried downloading v2.5 and v2.6b1. I first tried to install 2.5 and received the errors above. I then installed .NET v2.0 and then Paint.NET v2.6b1, and again errors the same as above.

My machine is running Win 2k, with SP5 (the last roll out). I have installed Installer 3.1 v2 to be able to install .NET.

I am not able to install the application. I'll be curious as to the feedback to the above post.

Link to post
Share on other sites
  • 1 month later...

2.6 is what broke it. 2.5 has always worked as well as the betas of 2.6. But I installed 2.6 over a 2.5 installed machine and once it tried to uninstall 2.5, it broke it.

I did everything to remove all traces of 2.5 or 2.6. I then installed the FULL 2.6 with .NET included. Same problem.

There's something really wrong with either the 2.5 or 2.6. I'm afraid to try installing it on any other machines as I use Paint .net quite a bit.

I no longer have a working copy of Paint .net on my main machine and am dying to get this resolved!

-Mc

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...