Jump to content

problems with file > open


jeffrok
 Share

Recommended Posts

Hello, when trying to open files using File > Open in paint.net v3.10 and the version previous to it, Paint.net locks up, and just sits there.. When I vew its activity in task manager, Paint.net is using 76% to over 94% of the CPU. It hangs for quite awhile before I decide to end the program through task manager.

This has not always happened to me- I'm not sure when it started. I used Paint.net about 4 or 5 months ago with no such problems..

When opening a file using Explorer (right clicking on the file and selecting "Open with Paint.net") this does not occur.

Any help would be appreciated.. Thanks!

Link to comment
Share on other sites

Yeah, tried it..

No matter what file I try to open with File > Open, it just hangs after double-clicking on the filename, requiring an End Task on Paintdotnet.exe

Print-Screen does nothing when it locks..

BTW I've tried uninstalling and re-installing, to no avail.

Link to comment
Share on other sites

First, if possible try to change the locaiton to My Pictures. If you're able to make it stay to where it opens in My Pictures and it doesn't lock-up, that means there's a strong possibility that there is one or more files in a folder on your Desktop that is causing it. If this is the case, change the Open location back to the Desktop to allow it to lock-up again. Drag a row or two or three of files to My Documents from each folder at a time and reopen Paint.Net. Keep doing this until it no longer locks-up, of course, keeping an close eye out on the last set of files that you moved. Then, move a few files at a time back to the Desktop, moving the ones that have no effect back to My Documents until you find the file(s) that is creating the problem.

Then at this point you can decide whether to delete it or keep it in My Documents (as long as you don't attempt to Open or Save in the same location as the problem file(s)) where it won't affect Paint.Net.

Link to comment
Share on other sites

Thanks for the suggestions, but it appears that no matter WHICH folder I naviagate to, as soon as I try to double-click a file to open it, Paint.net locks up after the double-click. Right now, I just went to My Pictures, tried to open a tiny jpg of homer simpson ;) and all it did was lock up. Now if I ALT-TAB, Paint.net is not one of the ALT-TAB icons available, even though "Untitled (100%) -..." is still on the taskbar (from Paint.net).. So it appears the program is there, but not really there, or something. If it's not available as an ALT-TAB option, what could that mean?

I might try to uninstall, delete the Paint.net folder, run CCLEANER (a registry/system cleanup util) and try to install this again.. I'll let you know if that does any good.

Link to comment
Share on other sites

When I open a file using the method ibelow, I have no problems opening any type of file...

Right-Click on the file in explorer, select "open with" and browse to C:\Program Files\Paint.net\paintdotnet.exe

So I don't know.. Maybe I just do it this way for the time being- but it would be nice if someone could give me a fix for this..

Thanks,

Jeff

Link to comment
Share on other sites

Sounds to me like you have a shell extension that is playing havoc. This is not actually a Paint.NET issue, and you might even have the same issue if you try to use regular Paint.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Your problem seems similar to my recent one, but I resolved it by the solution I gave to you. Do you have .Net Framework 2.0 installed on your computer? If you do, maybe you can try this solution from something I copied and pasted from a post I made several months ago concerning a different issue than the one I had a month or so ago.

Here it is:

I read it and it turns out I never knew about trying to repair .Net Framework in Add or Remove Programs by clicking on Microsoft .Net Framework 2.0, then click on Change/Remove, then click on the Repair radio button, then click Next...

I repaired it, then reinstalled (did not uninstall-instructions did not say to) it and... low and behold, it worked!!

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...