Sign in to follow this  
Derek Flint

[solved] Will not render

Recommended Posts

Here is what I did:

Opened PDN - OK

Opened file (a jpg) - OK

Image shows fine in PDN - OK

Then Layers>Duplicate Layer - OK

Duplicated layer selected and Effects>Blurs>Motion Blur - OK

Set at Angle 11.00, Distance 200 Pixels, unchecked Centered - OK

The image does not render either before or after pressing OK. I had waited several minutes before pressing OK.

The image in the Layers box is correctly rendered but not the main image.

Basically I followed Rick's Tutorial at rbrewster.members.winisp.net/t1/tutorial.htm.

Hardware includes:

AMD Athlon XP 3200+ @2.2gHz

1.5 GB RAM

Sapphire/ATI Radeon X1650PRO AGP (256MBGDDR3)

I could not find anything in this forum about this. Anyone have any ideas?

Share this post


Link to post
Share on other sites

Hope you understand.

I think you accidentally unchecked the layer's visibility box.

BTW, I'm loving the "Elegance" font. Seems like aatwo's one.

82_0135b1a23162bd9410e42c420bcdfd17

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this