Jump to content

Big problem with cropping images.


Recommended Posts

So I just downloaded pdn version 3.10, and everything is great so far, but when I went to use the box selection tool :RectangleSelectTool: to crop out a specific area of the image (around the top right hand corner), and I pressed ctrl+shift+X to crop out the image like I usually do, what ended up happening, was the area I had selected moved to the center of the image, and the center of the image was cropped out. If you guys would like me to post a video to better explain what I mean, I would be more than willing.

EDIT: I know it seems weird, but the image I was trying to crop happened to be a printscreen of something I was watching in Windows Media Player. Try it.

Link to comment
Share on other sites

You can't take a screen shot from Windows Media Player. It simply doesn't work; this isn't something to do with PdN, it's a problem with WMP itself. I have a feeling it's a copyright thing, since you can play DVDs on WMP.

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Three words:

Hardware Acceleration Overlays.

The video is not actually played on the screen as we know it, but on a layer above that. I really don't know how this helps, but playback is smoother using this method. Because of this, though, the screen capture captures a section of the screen reserved for this overlay, not what's on the overlay, and when you move it around, even inside of an image editing program, it displays the portion of the overlay set for that part of the screen.

You can turn this off in Windows Media Player by going under Tools > Options, selecting the Performance tab, clicking the Advanced button and unchecking "Use Overlays" under the DVD Video heading at the bottom if it's a DVD or under the Video Acceleration heading at the top if it's a movie on your hard drive. This may make your movie run more slowly, but it will allow you to take a screen capture.

I am not a mechanism, I am part of the resistance;

I am an organism, an animal, a creature, I am a beast.

~ Becoming the Archetype

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...