Jump to content

Forum has been UPGRADED to phpBB 3 -- post "bugs" here


Recommended Posts

I'm assuming that this doesn't mean we're being spammed:

Registered users: BuzzKill, david.atwell, jerkfight, MSN [bot], Sepcot, Yahoo [bot]

The bots are grayed out...

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

I noticed in the old forum, as you changed the width of the window the boards on the main page did not change width. However, on this forum they do.

That would be a feature, as opposed to a bug. The new layout is dynamic, rather than static, so that if you resize the window, the contents flow to fill the available space.

drakaan sig jan 2020.png

Link to comment
Share on other sites

Another thing it says that everyone is offline, even me.

Edit: I changed it so I'm not hidden and apparently I'm still offline. (which explains everyone else being offline)

I can witness this offline problem.

Another thing: I was logged in (username was shown where logout button is), wrote a post and as I submitted it, this thing said "You are not logged in". I had to "re-log in" and had to write everything again.

Link to comment
Share on other sites

These problems could be due to the fact that phpBB3 is still in its Release Candidate, so even though most bugs have been ironed out some may still arise here and there. I could be wrong of course.

Anyway, I don't think Rick has any control of the problems you are facing, however, having never seen the powers an admin has I can't be sure of that. Let's face it, it's nothing malicious.

Link to comment
Share on other sites

I am having trouble searching the new forums. For instance, I searched for "alpha masking" after manually finding the forum post in the new forum, and the engine said there were no results. The post was there, the search (I did check search criteria) did not see or find the posts.

"He is no fool who gives what he cannot keep to gain that which he cannot lose."

-Jim Elliot

John 3:36

Link to comment
Share on other sites

Guys, keep in mind that MOST of these glitches are PHPBB3's fault, NOT Rick's. He has almost no control over most of these problems, they are just minor glitches that come with PHPBB3 being in a Release Candidate state.

Also, "www.searchpaint.net" seems to be a better solution than the forum search anyways, so go ahead and use that, preahkumpii.

MatoyakSignatureSlashedTL.png

Link to comment
Share on other sites

I really miss the quick reply box. When can we have that back?

PhPbb3 Does not yet HAVE a quick reply mod. PhPbb3 is still in release candidate mode, in so far as I know, and even if it isn't, then there STILL isn't a quick reply mod for any phpbb3 forum out there, as of yet. So I guess we can get it back as soon as a nonbuggy, reliable, safe, Quick Reply Mod is made. Whenever that'll be.

MatoyakSignatureSlashedTL.png

Link to comment
Share on other sites

PhPbb3 Does not yet HAVE a quick reply mod. PhPbb3 is still in release candidate mode

Generally release candidates are feature-complete.

Hence the name, it's a candidate to be the final release.

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

Guys, keep in mind that MOST of these glitches are PHPBB3's fault, NOT Rick's. He has almost no control over most of these problems, they are just minor glitches that come with PHPBB3 being in a Release Candidate state.

I think no one says they are Rick's faults. But the sense of this topic is to post bugs and we are invited to do so by Rick himself. I as simple user don't know if I can provide help to detect and to solve bugs when I'm posting them, so I post them hoping it's support for other people.

Link to comment
Share on other sites

I agree with both your points, Ash. I can't have my larger sized avatar because of the 20 KB limit and I've seen a lot of posts that, and corrected one of my own tutorials, have funky characters replacing common symbols such as ' " - ~ amongst others.

The crossing of avatar dimensions was fixed a few days ago by Rick, although I did have re-upload my avatar so some may still be in the previous switched state.

Link to comment
Share on other sites

I am having trouble searching the new forums. For instance, I searched for "alpha masking" after manually finding the forum post in the new forum, and the engine said there were no results. The post was there, the search (I did check search criteria) did not see or find the posts.

I am also having trouble searching the forum. It seems that posts carried over from the old forum are not indexed and therefore when searching no results are being found (a major nuisance, especially for new users as they will be posting questions and mods/users will be 'politely' asking them to use the search facility; it's not their fault that it is not working so everyone'll have to go easy on some fundamental questions from newbies).

Additionally, the new Paint.NET search page is also not returning results of posts made prior to the upgrade.

PKRM.png

PKRG.pngPKRT.pngPKRD.pngPKRP.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...