Jump to content

Install: Success! Works: sporadicly. error included


Recommended Posts

Hi there,

Great application! the first time I toyed with this I was using 2.5 Beta. Sometimes it worked, sometimes it did not. Then I uninstalled it and installed the 2.5 final version. It worked excellent for 1 day. every since that day and multiple restarts I can no longer open the application.

Now I am getting Pop up error:

Application popup: PaintDotNet.exe - Common Language Runtime Debugging Services : Application has generated an exception that could not be handled.

Process id=0xe8c (3724), Thread id=0xb70 (2928).

Click OK to terminate the application.

Click CANCEL to debug the application.

And if I click Cancel to debug I get:

Application popup: PaintDotNet.exe - No debugger found. : Registered JIT debugger is not available. An attempt to launch a JIT debugger with the following command resulted in an error code of 0x2 (2). Please check computer settings.

cordbg.exe !a 0x784

Click on Retry to have the process wait while attaching a debugger manually.

Click on Cancel to abort the JIT debug request.

Any idea of what direction I should take from here on out? As I stated before. I've installed the beta and final versions of 2.5 and they *have worked* sporadically in the past.

My OS/System is as follows:

Windows XP Professional

P4 1.6g

768mb RAM

28 Gigs free space

MS .net 1.1 + 1.1 hotfix (DL'd from microsoft directly)

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...