Jump to content

Outline Effect Not Working Correctly


Recommended Posts

I have a black image on a white background that when in the past I highlighted and used the Outline effect tool a nice crisp black outline was created, and the inside of the image turned to white. For some strange reason, when I go back to that exact same image, and highlight it and use the Outline tool, the outline that's created is not uniform, some parts of the outline are thinner than others, and actually there are small breaks in the outline. I've tried to adjust to Outline settings (thickness and intensty) but those two settings just make the problem more obvious. I don't know if there's some other setting in paint that I can adjust to solve this problem. But I just want to have a crisp outline, that has uniform thickness around my entire image. Anyone who has any idea on how to help would be greatly appreciated. Thanks.

Link to comment
Share on other sites

Ash,

Hey, yes that is what I want, I just did it without highlighting the image and it worked correctly, that must have been how I originally did it but just forgot which is so strange because I just did it last week. I really really appreciate you taking the time to show me this. It really helps with this project I'm doing. Thanks a lot.

Stephen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...