Jump to content

trouble with water plug-in


Recommended Posts

I downloaded the plug-in and put it in the effects folder and unblocked it.

I still can't find the effect in p.net.

All I have in effects>Distort is: bulge, polar inversion, tile reflection and twist.

That's where the 'water' should be right?

I downloaded the 'portrait-effect' and everything went ok.

So what am I doing wrong with this one? :?

Could anyone please be so kind and help me? Consider I'm really new to this.

ETA: I just checked in the effects folder and under Type it says ZIP File instead of 'Application extension'.

I read about having to extract, but how do I do that? When I had it on my desktop ,after downloading,and rightclicked it there was no 'extract',only 'open'...

I also want to mention I have 'Windows Vista'.Maybe that makes a difference.

bottlesignew.jpg
Link to comment
Share on other sites

I saved it onto my desktop. When I open it there are just a whole bunch of letters,numbers,symbols...

When I right click it and go to 'properties' it says the

type of file is a 'ZIP File (.zip)

and that it opens with 'wordPad'.

I used the DLL that's in the 'Plugins' section of these forums.

bottlesignew.jpg
Link to comment
Share on other sites

BB, I think the problem is that she has .zip associated with Wordpad.

I think using Open With... > Compressed folders will solve the issue.

But I dunno the Windows zip thing's name in English.

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

When I go to 'open with' all I see is word pad and Adobe Reader.

I tried this plugin: http://paintdotnet.12.forumer.com/viewtopic.php?t=2580

That's the one that helps you to draw stars... and everything worked just fine. I also tried a few others.As soon as they are on my desktop the file type is dll(properties) and I can just drop them in the effects folder.What could be the difference?

I'm so frustrated because the 'water effects' is the only one I really want. :evil:

Oh, and I'm a girl by the way. :)

bottlesignew.jpg
Link to comment
Share on other sites

When I go to 'open with' all I see is word pad and Adobe Reader.

I tried this plugin: http://paintdotnet.12.forumer.com/viewtopic.php?t=2580

That's the one that helps you to draw stars... and everything worked just fine. What could be the difference?

Oh, and I'm a girl by the way. :)

The one that works for you is a .dll file (doesn't need to be uncompressed first). The one you're having trouble with is a .zip file (there's a .dll file inside it, and it's compressed so that it's faster to download, etc).

If you're not seeing "Compressed Folders" as something to open the file with, you'll have to do some fiddling around:

Open up an explorer window (C: drive, or My Computer, or whatever...doesn't really matter), and click on Tools -> Folder Options:

foptions1.png

Then, click on the "File Types" tab and scroll down to the Z's (we're looking for "ZIP":

foptions2.png

If it doesn't say "Compressed Folders" next to zip (and I'm guessing it says Microsoft Word, right now), you'll need to change it by clicking on the line that says "ZIP" in the list, and pressing the "change" button. If you don't see "Compressed Folders" as a choice to change it to, let us know.

If you *do* see "Compressed Folders" as something to change it to, go ahead and do that, and then try double-clicking on the file again. This time, it should look like you just opened a folder up, and you'll see a file or two inside it (which you can then uncompress and put in your effects folder).

drakaan sig jan 2020.png

Link to comment
Share on other sites

Ok. Go here and download version 4.42. Install that, then go to your start menu. Because you have vista, it should be either this or this. Click "Default Programs" (at the top for the first one, near the bottom right on the second one.)

You should see this. Click the second link, "Associate a filetype of protocol with a program."

Scroll down to .zip as shown here. Click "change program". Then click browse. It should take you to program files, as shown here. If not, find your way there by going to c:/Program files . Then, find the folder called 7-Zip. Click it, then double click the file called 7zFM. Then click ok.

After all of that, try to open the file. It should work.

I'm still alive!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...