Rainshadow

Rants *enter at own risk*

Recommended Posts

That's something the other mods will have to answer. I'm waiting on them to finish up a couple of things that I don't know what to do with.

Patience. In the immortal words of Rick, No ETA. :-)

Share this post


Link to post
Share on other sites
That's something the other mods will have to answer. I'm waiting on them to finish up a couple of things that I don't know what to do with.

Patience. In the immortal words of Rick, No ETA. :-)

Sorry, I just wanted to know whether you were talking about tomorrow or next year.

Share this post


Link to post
Share on other sites
That's something the other mods will have to answer. I'm waiting on them to finish up a couple of things that I don't know what to do with.

Patience. In the immortal words of Rick, No ETA. :-)

Sorry, I just wanted to know whether you were talking about tomorrow or next year.

When discussing ETA's for developement, they are one and the same.

Share this post


Link to post
Share on other sites

Argh! This is maddeningly frustrating. What's maddeningly frustrating, you ask? I can't tell you yet, I reply. But rest assured that I am pulling hair from my scalp.

Share this post


Link to post
Share on other sites
Argh! This is maddeningly frustrating. What's maddeningly frustrating, you ask? I can't tell you yet, I reply. But rest assured that I am pulling hair from my scalp.

You know that'll just make people more curious, right?

Share this post


Link to post
Share on other sites

For some strange reason it takes me two or three clicks to get a link on this board to activiate. Kind of annoying since the problem comes and goes at random.

Share this post


Link to post
Share on other sites

For some strange reason it takes me two or three clicks to get a link on this board to activiate. Kind of annoying since the problem comes and goes at random.

Sometimes when I go to the url it won't work but when I go to http://www.getpaint.net and follow through the links it works. Odd.

The internet is a strange strange place :?

Share this post


Link to post
Share on other sites
For some strange reason it takes me two or three clicks to get a link on this board to activiate. Kind of annoying since the problem comes and goes at random.

This once happened to me for 3 months, and it has also happened to many other forum users. This is how you prevent this from happening:

1. Turn off your web accelerator!

There you go. See, web optimizers like FasterFox (for Firefox) and the Google Web Accelerator save the pages you load into a temporary file. When the page is reloaded, the optimizer just opens the web page, eliminating the use of loading the web page from the internet. When recalling a web page with the optimizer on, the security ID is voided (it doesn't use the correct number), making your log-in session invalid, and making it harder to post. Basically, your Cookies and Cache are duking it out, and the Cache is winning.

Share this post


Link to post
Share on other sites
For some strange reason it takes me two or three clicks to get a link on this board to activiate. Kind of annoying since the problem comes and goes at random.

This once happened to me for 3 months, and it has also happened to many other forum users. This is how you prevent this from happening:

1. Turn off your web accelerator!

There you go. See, web optimizers like FasterFox (for Firefox) and the Google Web Accelerator save the pages you load into a temporary file. When the page is reloaded, the optimizer just opens the web page, eliminating the use of loading the web page from the internet. When recalling a web page with the optimizer on, the security ID is voided (it doesn't use the correct number), making your log-in session invalid, and making it harder to post. Basically, your Cookies and Cache are duking it out, and the Cache is winning.

I don't use a web accelerator. Never have.

Share this post


Link to post
Share on other sites
Heh, then you may want to try clearing your cookies and cache. If that doesn't work, then I'll have to think of something else...

I have done both recently.

Share this post


Link to post
Share on other sites

Assuming you're using Firefox:

Gah, then try loading Firefox in safe mode (you never know what'll happen) via the All Programs menu (should be right next to the normal Firefox shortcut). If that doesn't work, try opening the Run box and typing "firefox.exe -profile manager", creating a new profile, and loading FF by double-clicking it. Once you log in and try to post, if it doesn't work properly, then I'm out of ideas

Share this post


Link to post
Share on other sites
Rant: I can't seem to do anything right this week... Grrr :cry: <-- Me

Rant: I had to waste a rant on that ^

Grrr?

My week is going way better now. :D

Share this post


Link to post
Share on other sites
Assuming you're using Firefox:

Gah, then try loading Firefox in safe mode (you never know what'll happen) via the All Programs menu (should be right next to the normal Firefox shortcut). If that doesn't work, try opening the Run box and typing "firefox.exe -profile manager", creating a new profile, and loading FF by double-clicking it. Once you log in and try to post, if it doesn't work properly, then I'm out of ideas

Not applicable. I use Internet Explorer 6.

Share this post


Link to post
Share on other sites
Not applicable. I use Internet Explorer 6.

I strongly urge you to upgrade to IE7.

Pass. My opinion is if it isn't broke don't fix it. IE6 works just fine for me and I plan to use it for as long as I can. Every time I upgrade something of Microsoft's all they do is screw it up worse.

Share this post


Link to post
Share on other sites
Not applicable. I use Internet Explorer 6.

I strongly urge you to upgrade to IE7.

Pass. My opinion is if it isn't broke don't fix it. IE6 works just fine for me and I plan to use it for as long as I can. Every time I upgrade something of Microsoft's all they do is screw it up worse.

IE6 is one of the least secure browsers. If you don't want to risk IE7 try Firefox or Opera and you can always go back to IE6 if you want.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.