Rainshadow

Rants *enter at own risk*

Recommended Posts

I'm getting frustrated. I noticed my rechargeable batteries are missing off of my charging dock. I asked everyone in my house if they took them and everyone claims they didn't take them. I'm going to get to the bottom of this because the batteries didn't just hop off the charger and leave my room. :evil:

I have a feeling my brother took them. :x

Share this post


Link to post
Share on other sites

I loved it when they would tell me they had dispatched a team of monkeys to fix it :P

I'm not sure if they still do - seems like Youtube has gotten a lot more formal as it has grown.

Share this post


Link to post
Share on other sites

Hehe, there are good points on both sides guys, foggetabouttit :P

Myrddin! You're back! Hi

Simon -nice sig! Did you take the photo yourself?

Share this post


Link to post
Share on other sites

Tell me what is wrong with this picture:

PROCESSOR INFO:

PROCESSOR TYPE = AMD® DUAL CORE

PROCESSOR ID = 0F82

MINIMUM CLOCK SPEED = 800 MHz

MAXIMUM CLOCK SPEED = 1.9 GHz

CURRENT CLOCK SPEED = 600 MHz

PROCESSOR CACHE SIZE = 1024 KB

DUAL CORE PRESENT = YES

Share this post


Link to post
Share on other sites

Yes. My processor was only clocking in 600 MHz, and it has been like that for some time. The thing is, that isn't editable and it is below the minimum. The fix? Shave off part of the power adapter and force it in. That caused battery detection and now my clock speed is 1.9 GHz. But for so long I had to deal with terrible, terrible PC performance. So bad that I think Rick threw a fiesta when I told him my Copy / Paste bug was caused by it.

Share this post


Link to post
Share on other sites

In some rather early builds of Paint.NET v3.5 pasting an image onto the canvas on my machine would cause Paint.NET to lock up for at least 6-10 hours, causing me either to wait out the storm my pasting in the early mornings before class or just to terminate the process. Rick wanted to pull his hair out while trying to find the source of this bug, because we knew it had to be something in regards to Paint.NET knowing that the paste operation worked fine in v3.36. So, when we found out that it was my laptop's power supply, he threw a fiesta, I am sure of it. In Paint.NET v3.5.1 he reverted the paste functionality to that of v3.36 so I - and a few other users - could start pasting away again.

However last night at around 2:00am I finally found a fix for the problem. You see, come to find out if you had your AC Adapter replaced through your warranty on Dell's Inspiron models, they would send you an adapter whose pin was just a tad to short which caused damage to many user's batteries and would cause very poor performance (for instance having your clock speed set to 600 MHz). However, if you shaved off the top of the AC adapter and forced it into your laptop, your laptop would start to recognize the power adapter and the restriction would be lifted.

I went close to eight months with some of the worst laptop performance ever, and I am finally free! Oh, and Dell refuses to replace my battery and AC adapter because both are out of warranty now. I will probably never buy Dell again because of this whole debacle.

Share this post


Link to post
Share on other sites

Haha - it must feel so good to have figured that out :lol:

I don't think I would have ever thought of shaving a pin off the power supply :P

Share this post


Link to post
Share on other sites
Myrddin! You're back! Hi
Hi! I do float around here and there, but not as often as I used to/should. That could be my rant, that I haven't been visiting as much as I'd like.

Share this post


Link to post
Share on other sites

A cluster of blue pixels appeared on my LCD display on my new camera :cry:

I have no idea how it happened...

So now I'm gonna send it back in and hope they'll send me a fixed version :)

Share this post


Link to post
Share on other sites
A cluster of blue pixels appeared on my LCD display on my new camera :cry:

I have no idea how it happened...

So now I'm gonna send it back in and hope they'll send me a fixed version :)

That's awful. :( At least you get a new version. :D

Share this post


Link to post
Share on other sites

Just had my wisdom teeth taken out.

BLEEEEEEEEEEEEEEEAAAAAAAAAAAGH!

My mouth is full of blood right now. Just thought I'd let you all know. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.