Jump to content

Problem installing and using Paint.NET


tsts
 Share

Recommended Posts

I found this programme while searching for a new graphic tool and I have spent the last 3 hours trying to get it to run.

I downloaded 2 different installs and I run into the same issue when I try to get to the programme.

My operating system is XP Home with SP2, and I have Microsoft.NET Framework v1.0.3705 and v1.1.4322 installed.

I have tried to install the programme using PaintDotNet_2_5_RC1.exe and it tries to read my floppy drive, after which I get the following errors:

SetupFrontEnd.exe - application has generated an exception that could not be handled.

Process id=0x274(628), Thread id=0x74c(1868)

I then click on "Cancel" to run the debug and get:

No debugger found

cordbg.exe !a 0x274

The install then stops.

I installed the programme, it seems, using PaintDotNet_2_1b.msi, but when I click on the desktop icon to run the programme, it also tries to go to my floppy drive and then I get the following errors:

PaintDotNet.exe - Common Language Runtime Debugging Services

application has generated an exception that could not be handled.

Process id=0x754(1876), Thread id=0xa50(2640)

Clicking on "Cancel" gives me the same debug error.

I cannot run the programme at all.

Any help would be appreciated.

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...