Sign in to follow this  
moc426

Align Object Plugin - Updated 06/17/2007

Recommended Posts

It doesn't matter what you type in there, in fact the default location (My Documents) will probably do.

The reason is that once extracted, you're going to move the files into the Paint.NET/Effects folder.

You certainly don't need to type in a filename, just pick an existing folder (like My Documents) and extract the files to there.

The one caveat is that you need to be able to find your way back to the folder with Explorer in order to move (or copy & paste) the files to their intended destination.

Share this post


Link to post
Share on other sites
The one caveat is that you need to be able to find your way back to the folder with Explorer in order to move (or copy & paste) the files to their intended destination.

But if you check "show extracted files when complete" it will be opened for you.

Share this post


Link to post
Share on other sites

Still not working, I'll post a step by step of what I'm doing..

Hidden Content:
1st: I download the source because I can't download the dll..1-2.png

2nd: I see this 2-1.png

3rd: I extract all files to Documents: 3-1.png

4th: I see this.. 4-1.png

5th: So I copy it all: 5-1.png

6th: I paste it in the Paint.net folder: 6-1.png

7th: It looks like this but I look on Paint.net and guess what.. Its still not there.. what is the problem :(7-1.png

Share this post


Link to post
Share on other sites

Whether you can download the DLL or not downloading the source won't do anything for you unless you know how to compile it. Also, why are you extracting to Paint.NET User Files instead of Effects?

Share this post


Link to post
Share on other sites

Right, judging by the ScreenShots you have provided, i believe that you are attempting to open the file, instead of saving it.

When you get a message asking you to save or open, select Save and then choose where you want to download it to, then move it into the Effects folder.

Share this post


Link to post
Share on other sites

This thread has wandered on and off topic quite a bit, so I'm taking the opportunity to work with Chris_Rulez via PM's to try and work out his difficulties.

I don't believe we're gaining anything by repeating ourselves ad nauseum, and adding little to this plugin thread either.

Thanks to everyone who has assisted Chris_Rulez

Share this post


Link to post
Share on other sites

Love the plugin! But ever since I installed Windows 7, I forgot to backup my plugins, and I'm trying to get this, but the DL link doesn't seem to be working. It times out. :?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this