Jump to content

Sepia Problems


Recommended Posts

Hi there!

I am having a problem with the sepia function. The first time I used it was yesterday, and when I clicked "sepia", a box popped up that allowed me to customize the sepia look -as in what percentage. Today when I clicked "sepia", it just rendered the image as sepia without allowing me to customize the percentage. What am I doing wrong? Thanks!

Link to comment
Share on other sites

Nope. All I did was click sepia, and it gave me the ability to adjust it. Today it won't. In fact, when I look at the press release for my version, it lists "sepia adjustment" as a new feature:

Paint.NET v2.5

Released: November 26th, 2005 - Download

The major goals of this release were to improve performance, expand selection support to be much more useful and powerful, provide support for localization to other languages, and to have an easier way for users to have the latest version (update manager). Other features added include the ability to work with measurements in inches and centimeters, a 3D Rotate/Zoom effect, Sepia adjustment, Radial Blur and Add Noise effects, GIF transparency support, TGA file format support, file format plugin support, and a refined Text tool.

What's new in Paint.NET v2.5?

Faster performance and lower memory usage

Full flexibility for scaling, rotating, and moving selections and selected pixels

Ability to subtract from and add to selections

Internationalization (I18N) support

Officially available in German

Line / Curve tool lets you draw spline and Bézier curves

Ability to work in measurements of inches and centimeters

3D Rotate / Zoom effect lets you rotate, tilt, and tile images at various perspectives

Radial Blur and Add Noise effects

Sepia adjustment

Improved Text Tool, including higher quality font rendering

GIF transparency support

TGA file format support

Greater extensibility with a brand new File Format API

Simpler, faster setup wizard

Update manager simplifies getting the latest version

Cleaner user interface with none of the annoying flickering of past releases

Many other changes, improvements, and fixes

Link to comment
Share on other sites

Sepia has never had a configuration dialog.

If you are using v2.5, then you must upgrade to the latest version (3.07) -- otherwise we simply can't help you with anything here on the forum. (the rules, #5: http://paintdotnet.12.forumer.com/viewtopic.php?t=3446 )

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Actually, it's the Version 2.5, 2.6x, 2.7x. I have no choice because I have win2k (cannot afford to upgrade, period) and the latest version is not compatible with win2k. :(

Anyway, I'm still hoping I can figure out how to get my adjustment back.

Link to comment
Share on other sites

Sorry man, like the rules say ...

You may have inadvertenly clicked on an adjustment that was right next to Sepia. Maybe you had a plugin installed -- that's my best guess.

Thread Closed

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...