Jump to content

Unable to install v3.07 beta


Recommended Posts

I have tried to install v3.07 (v3.0 Alpha 3) beta and I keep getting an error that really puzzles me. First off this is supposed to be Freeeware, but the error I keep getting "This pre-release version of Paint.net has expired (30 Days) Click OK to go to the Paint.net website where you may download a newer version." :roll:

I was getting other errors but I was able to work those out by doing a 'repair' on my .NET file. This one I don't seem to be able to get around it. Can you help? The website shows nothing newer or older, so I can't install a previous version. :cry:

Link to comment
Share on other sites

This program is a picky little bugger. I was finally able to get it installed, but it seems that I need the latest version of Windows Installer (v3.02 2) also. I thought I was doing pretty good at keeping up to date with the Micro$oft programs, it looks as if I need to start over. The program, so far, looks pretty awesome. I'm looking forward to using it. :D

Link to comment
Share on other sites

You're confusing me. 3.0 Alpha 3, or 3.07 Beta? The former has been expired for a very long time, the latter is very new and has not yet expired (unless your clock is set wrong). And if you read the text, it says that it is expiring because it is a pre-release version. Not a trial. Notice it says, "an update will be available before then."

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Like I stated, I was confused also. The titile bar on the error box identified the program as the Alpha3. The program identified itself as v3.07 Beta. If 3.07 is expired, as yoy say, why is there no replacement on the website? V3.07 Beta is the NEWEST version offered on the website!

Like I said, doing a repair on .NET and installing the latest version of Windows Installer allowed me to do a complete install. Thank you for a very nice program.

Link to comment
Share on other sites

Oh I think I see now -- when the setup wizard runs, it will say "Removing previous version..." at which point a smaller window opens up with the name of what's being removed, in this case 3.0 Alpha 3. Then immediately after another small window should open with the name of what's being installed, 3.07 Beta. Glad it works now too!

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...