Jump to content

What am I doing wrong with the gradient tool?


Recommended Posts

I want to merge two images using the gradient tool.

I select the Gradient tool, set it to Transparency mode and Normal blending mode.

I activate the layer I want to blend into the background image.

 

When I then click the image to place the first nub, the entire layer goes completely transparent. Nothing I do changes that, and I have to Undo. I have never gotten the Gradient tool to work the way I want it and the way I think it works.

I have tried to select the whole layer and to deselect it. It makes no difference.

 

What am I doing wrong? I'd be grateful for any insights.

Link to comment
Share on other sites

I guess you are just clicking. This creates two nubs. But because the distance of the nubs is zero the tool can not determine the direction of the gradient. So you have to Drag & Drop the top nub. Or just  start with Click & Drag to get two nubs.

midoras signature.gif

Link to comment
Share on other sites

Hi @Even and Welcome to PDN.

 

You have to have your images on separate layers to begin with.

 

Here is a great tutorial for you to try out.

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...