Jump to content

Transparency gradient problem with PDN 4


Recommended Posts

I have noticed that switching between the colored gradient and transparency gradient would make the latter fail to do anything the next time you try to use it. It just wouldn't make the place transparent. Dragging my left mouse button to either direction wouldn't do anything and I noticed it on 4.03 and 4.05 (I skipped 4.04 btw). I had to restart PDN to make it work again.

 

I'm not certain of the exact order of event to reproduce this bug but for example, I use the color gradient, switch to another tool then I might try the transparency gradient, then switch to another tool again then when I get back to using the transparency gradient, it doesn't do its thing. I had to save my work then restart PDN.

 

I'm not sure if I'm the only one to encounter this problem.

 

 

Link to comment
Share on other sites

That would be uneasy to reproduce because it seems to happen at random but it happened multiple times before.

 

Another bug with the gradient tool on PDN 4 is that when I try to render a colored gradient, it makes these pixelated blocks as I drag my cursor to the side rather than a smooth seamless gradient rendering. The blocks would disappear shortly after I release the left mouse button.

post-104825-0-46979700-1425367241_thumb.

Edited by Ishi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...