Jump to content

Saving Problem!


Recommended Posts

I was just making an enemy for Mari0 SE, and I required to use a .png image for the graphics of the enemy. So I made a Zombie Goomba image, and as soon as I save it as a PNG, the background fills up with whiteness again, I've saved this for what seems like a million times already, going back and forth making the image transparent again, and I just couldn't. So I need some help, please answer as soon as possible.

Edited by TheDarkerTheBrighter
Link to comment
Share on other sites

Can you show us a screen shot of your image with the layers please ... like the one I gave you above.

 

Edit:  Here is a tutorial on the subject.

Edited by Pixey

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Maybe you try to save as 24bit PNG which does not support transparency . Check in the save configuration dialog that bitdepth is set to 32bit or automatic.

 

Many thanks @Midora - I learned something new today as I did not know that ;) .

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...