Jump to content

Eraser or paint brush Stalls


Recommended Posts

Hi guy's n Gal's

 

I have been using Paint.net for lol i cant remember how long anyway

I had a hard drive crash yep no back up drive ,

so i took that crash to justafy a newer laptop

spec's Tosheba sattelight 75 1.75tb hdd 24gb ram 2.8 cpu

paint.net running on Ramdisk  <---(with or without same issue )

with that said  i have the new 4.05 paint 

and what im finding is the Eraser and paint brush's stall.s in a spot not keeping up

anyone know a fix for this issue ,

I only do what i call chop jobs with diferent photos (parts)  but i still cant draw a lick lol

 

 

thank's in advance

 

Mdel747

 

sample i think

post-138915-0-08434800-1419700498_thumb.

Link to comment
Share on other sites

Hello and Welcome to the forum  :) .

 

It's worth trying this - Disable hardware acceleration in the Settings dialog, top right is a cog  :Settings: click on this and un-check acceleration.  Hopefully this will help.

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...