Jump to content

Unable to "Send feedback or bug report..."


rold2007
 Share

Recommended Posts

When I click the "Send feedback or bug report..." menu I get the following error: "There was an error launching the link. You may not have an e-mail program installed", with the following exception detail:

 

"System.ComponentModel.Win32Exception (0x80004005): No application is associated with the specified file for this operation

 
   at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
 
   at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
 

   at PaintDotNet.Actions.SendFeedbackAction.PerformAction(AppWorkspace appWorkspace) in d:\src\pdn\paintdotnet\src\PaintDotNet\Actions\SendFeedbackAction.cs:line 38"

 

 

Obviously I don't have an e-mail program installed, who does nowadays ? When this exception is caught it would be nice if I could get an hyper-link in the message box which points to this forum instead, or else the e-mail address which would have been sent to the e-mail program.

 

Thank you,

 

David

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...