Jump to content

How do I change default viewer from paint.net???


Recommended Posts

Please help, this is driving me crazy. It seems every picture on my laptop has defaulted to a paint.net image and I can only open files in paint.net and I just downloaded a whole folder of older pictures from carbonite and again, every pic has an extension of paint.net image. I love paint.net but I don't want to open every pic in it. When I right click an image, I don't have an "open with" option, just "open" which brings me right to paint.net. I have Windows 8, please help!!! Thank you greatly in advance!

Link to comment
Share on other sites

Right click on an image and click "properties"

Triple check to make sure it isn't a .pdn filetype

There is a line that says "Opens With:" with a button that says "change" next to it. Click the "change" button

Select "windows photo viewer" from the list

  • Upvote 1

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

Thank you for your reply. I had previously tried what you suggested but I didn't have an "open with" option when right clicking my pics. I did, however, figure it out. Apparently, some time ago I must have set paint.net as my default viewer for all jpg's. I was able to change it in "Default Programs" in my laptop's settings by unclicking jpg in paint.net and re-setting my Windows Photo Viewer as the default. Now everything is back to normal, yeah. Thanks again though. 

Link to comment
Share on other sites

Thank you for your reply. I had previously tried what you suggested but I didn't have an "open with" option when right clicking my pics. I did, however, figure it out. Apparently, some time ago I must have set paint.net as my default viewer for all jpg's. I was able to change it in "Default Programs" in my laptop's settings by unclicking jpg in paint.net and re-setting my Windows Photo Viewer as the default. Now everything is back to normal, yeah. Thanks again though.

There sometimes isn't an open with option when you right click, but there is ALWAYS a "properties" option, which is what I was talking about. In the window that pops up after you click on properties, there is a line that says "open with" where you can change the default program to open those types of files.

Just a shorter way to do what you described.

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...