Jump to content

Windows 7 SP1 problem.


Recommended Posts

So, i downloaded paint.net today because i can't live without it and I was trying to install it.

I've got an error saying, that SP1 is required to install it, so I downloaded SP1 update from Windows Update in Control Panel

Restarted my PC aaaaand....

 

 

Nothing. I still get this error :c. Please help me, paint.net is the best and i MUST use it, i just got too used to it, can't switch to Gimp or other programs :D.

Link to comment
Share on other sites

There is an issue with some unzipping apps misreporting Win 7 SP1. Here's the thread: http://forums.getpaint.net/index.php?/topic/29359-paintnet-installer-help/#entry414064

Basically you should try to unzip the download then run the installer exe, rather than running the exe from within the zip file. Further diagnostics are listed later in the thread if that solution doesn't work.

Link to comment
Share on other sites

Excellent news! I'm glad I was able to help :) I'm sure the developer of paint.net will be taking an interest in this.

Welcome to the forum softenik

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...