Jump to content

"Windows 7 SP1 or newer is required" error


Recommended Posts

Firstly i have used paint.net before it worked like a charm on windows 7 home premium 

 

but, i have installed windows 7 ultimate recently and tried to get paint.net but for unknown reason it wont work

 

i have read some article on forum it didn't helped me much 

below is all the screenshot provided maybe you can help me solve this -

 

1.png

 

2.png

 

4.png

 

 

5.png

 

Untitled.png

 

thanking in advance

 

Link to comment
Share on other sites

You have said you have Win7 Ultimate, but not the service pack. I can't see it listed. Are you up to date with your Windows Updates?

How to install SP1: http://windows.microsoft.com/en-us/windows/service-packs-download#sptabs=win7

  • Upvote 1
Link to comment
Share on other sites

  • toe_head2001 changed the title to "Windows 7 SP1 or newer is required" error

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...