Jump to content

Paint.NET tries to read desktop folder and fails


Sikkepitje
 Share

Recommended Posts

Good day,

 

Paint.net is a great program! Thanks you developers for creating this excellent piece of software. 

 

I got one issue however. I am a administrator at a school in Netherlands. I distributed Paint.net 4.0.3 using VMware Thinapp so that I can make it available to everyone without installing. I got Paint.NET 3.5 in this way working without any problems. However since I made PaintNET 4.0.3 available whenever a student tries to save a image, Paint.net waits about 25 seconds while showing a rotating cursor (Windows 7 you know). Then it shows this error message, 

 

paint-readonly-desktop-error.png

 

This translates to: 

"Network error"

 

"No access to \\bcfs3\group_profiles\Bureaublad\Studenten

 

You have no access to \\bcfs3\group_profiles\Bureaublad\Studenten. Contact your systems administrator to ask for permission"  

 

The systems administrator , that's me!  Through the use of group policy i redirected the desktop of all users to this folder on a fileserver and it is read-only to all users. 

 

What I really like to see, is that Paint.net asking me where I want to store this image, without any delay. I don't want to save images on the desktop folder.. Paint.net 3.5.1 had no issue with this.  

 

How can this be leveraged? Is there a setting where I can specify a folder that Paint.net goes to , a default save location ?

Link to comment
Share on other sites

It is a common practice in environments outside home (businesses , school, etc) to make desktop or other special folders read-only. 

 

While Paint.net remembers the last save location  and it isn't the desktop, this won't help avoiding this annoying delay and error message.

Edited by Sikkepitje
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...