Jump to content

Can't install because Windows SP1 is installed.(Windows Vista)


Damonj17
 Share

Recommended Posts

So I just got my computer reformatted and I needed to reinstall paint.net. It said windows sp1 is required. So I checked in my computer properties and I found this: F6UKiWl.png

This would mean that SP1 is already installed. What do?

Edited by david.atwell
Link to comment
Share on other sites

I am afraid Dryda is correct. The new PDN requires a minimum of Win7 SP1 .  Vista is too old - even after only a few years. You can get 3.5.11 online though. Just scroll down to the bottom of the page. It`s the last one before v4 was introduced and should work fine.

 

Hopefully Rick won`t mind me posting a link to an older version. It`s one of the unfortunate consequences of making v4 only compatible with the latest OS`s. ( not a criticism, just an observation  :)  )

Edited by david.atwell
Sorry, not allowed. Removed link.

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

Goonfella, I removed the link. Not that I think you were wrong for giving it to Damonj, but because linking to an older version lends legitimacy. Unfortunately, as there is no official version of 3.5.11, anyone who downloads it from any source does so at their own risk. We want this forum to be a source of good and solid downloads (we don't want people to have to wonder whether our links are good or not). Since we can't be sure about that for any sources of 3.5.11, we can't post any links to that version.

Damonj, you might consider dropping a few bones on Windows 7 or 8.1. They've got some great features you'll really like.

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

 Hopefully Rick won`t mind me posting a link to an older version. It`s one of the unfortunate consequences of making v4 only compatible with the latest OS`s. ( not a criticism, just an observation  :)  )

 

Yes, I mind. "You can find it with a google search" is sufficient.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...