Jump to content

Hotkeys not working 4.0+


Recommended Posts

4.0+ is entirely unusable due to the fact that none of my hotkeys work after creating new layers and selecting them.

 

Well, it does work after about 30 seconds of constant button mashing but I might as well go back to mspaint with that kind of time hog. >:O

 

Really hope this gets fixed, the new engine is something I have looked forward to using for a long time now. :/

 

 

Link to comment
Share on other sites

???

I've had no problems with hotkeys. What isn't working? We need specific repro steps.

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

^  What David said.  Please tell us exactly what you're doing, step-by-step, and what you're trying to achieve.

 

System specs?  Post the contents of Settings > Diagnosics

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...