Jump to content

4.03 Bug with Rectangle Select


Recommended Posts

I have five images open currently. The Rectangle Select tool is working completely normally on the latter four.
On the first (which was also the one I've had opened the longest,) the tool is not drawing a selection when being used.

The History box is still adding "Rectangle Select" to its list every time I use it even though nothing is happening.

I checked to see if maybe it was just invisible, but it's literally doing nothing, as the Copy menu option is not usable.

 

I tried a couple things to mess around with it for kicks.

 

I was able to paste, which shows up within a selection box, but moving it, deleting it, or undoing it does not "reset" the selection tool. Not that I had any reason to think it would, but I thought I would try. Switching to another tool and then switching back does nothing to it, either.

 

After closing and re-opening the image, the tool worked normally.

Edited by Japhasca
Link to comment
Share on other sites

I can confirm that this effect happens to me too.

But it does not happen quite often and I can not provide steps to reproduce it.

I guess up to now it happened only on computers where hardware acceleration is switched off.

Well, I can "help" I guess, by throwing that one out, because I have hardware acceleration turned on.

It doesn't seem to be a big issue, but if it can be figured out some way, that would be nice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...