Jump to content

Technical Specs of 4.0.2 should work on XP


Recommended Posts

Hello I'm new and I'm not sure it's the right place.

I work with XP pro SP3 and paint.net 4.0.2 asks for W7 SP1or newer!

 

As far as I could understand in the technical specs, 4.0.2 should work with XP.

 

Please what do I wrong?

 

Thanks in advance for an answer.

Link to comment
Share on other sites

Hello I'm new and I'm not sure it's the right place.

I work with XP pro SP3 and paint.net 4.0.2 asks for W7 SP1or newer!

 

As far as I could understand in the technical specs, 4.0.2 should work with XP.

 

Please what do I wrong?

 

Thanks in advance for an answer.

The installer is asking for Win7 SP1 or newer because the technical specs of 4.0+ REQUIRE it in order to work.

There are more to a "technical specifications list" than a simple bullet list on a web site. The internal workings of paint.net 4.0+ require Win7 SP1+ in order to function. Simple as that.

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...